Images Not Resolving - SAT
Resolved
Apr 6, 2026 at 7:21pm UTC
Fix Issued
fix with a more wholistic interception pathway for preflight requests that can't be blobbed
It should take a few minutes to populate globally, but as of now all of the United States is viewing the patched website.
Affected services
Updated
Apr 6, 2026 at 6:58pm UTC
SAT
Building is taking longer than expected, full service to be restored within the hour. Normalizing paths in manifest.json
Affected services
Updated
Apr 6, 2026 at 6:46pm UTC
SAT
we have identified the root cause as a faulty WASM fetch path, a patch is being pushed and a fully rebuilt website should be pushed within the next 30 minutes.
Affected services
Created
Apr 6, 2026 at 6:42pm UTC
This request was filed to tLEARN and is displayed as a result. The following is a forwarded message from sat.taeson.co
We are aware of an ongoing issue where some images in tests are not resolving to anything and are hard at work on a fix. Other parts of the test should function as normal
Affected services